スポンサーサイト

このブログは移転しています。このエントリをEvernoteなどにファイリングされる場合は移転先のものをお使いください。ただし移転に際して一部エントリは削除しています、ご了承ください。
▶︎▶︎ このエントリの移転先に ((移動)) する
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

iOS_8、OS_X_Yosemiteそれぞれの対応機種

このブログは移転しています。このエントリをEvernoteなどにファイリングされる場合は移転先のものをお使いください。ただし移転に際して一部エントリは削除しています、ご了承ください。
▶︎▶︎ このエントリの移転先に ((移動)) する

iOS は iPhone 4 以前、Mac は 2006 年以前が対象外に

OS X Yosemite ならびに iOS 8 がサポートする(インストールできる)機種一覧。

cap_20140604_101151.jpg

WWDC 2014 より

iOS 8 をインストールできるのは以下の通り。

  • iPhone:iPhone 4s/5/5s/5c
  • iPod touch:iPod touch 第五世代
  • iPad:iPad 2/iPad with Retina Display/iPad Air
  • iPad mini:iPad mini/iPad mini with Retina Display

iPhone が 2011年10月発売の iPhone 4s 以降、iPad(フルサイズ)は初代 iPad を除く 2011年3月発売の iPad 2 以降、iPad mini は 2012年10月発売の初代以降。いずれもそこそこ対応機種の幅は広いのですが、唯一 iPod touch だけは 2012年9月発売の現行機種のみの対応になっているので気を付けて下さい。

OS X 10.10 Yosemite をインストールできるのは以下の通り。

  • MacBook 13-inch:Late 2008 のアルミ筐体モデル、または Early 2009 以降
  • MacBook Pro 13-inch:Mid 2009 以降
  • MacBook Pro 15-inch:Mid/Late 2007 以降
  • MacBook Pro 17-inch:Late 2007 以降
  • MacBook Air:Late 2008 以降
  • iMac:Mid 2007 以降
  • Mac mini:Early 2009 以降
  • Mac Pro:Early 2008 以降
  • Xserve:Early 2009 以降

細かなシステム要件は定かではありませんが、機種という点だけで言えば現時点で OS X 10.8.x Mountain Lion または OS X 10.9.x Mavericks が動作している Mac であれば大丈夫みたい。

自分の Mac がどれに該当するか分からない場合は、画面左上のアップルメニューから "この Mac について" を開き、表示されたウインドウにある[詳しい情報...]ボタンをクリックして下さい。新たに表示されたウインドウの以下の場所に記されています。

cap_20140604_105604.jpg

iOS 8、OS X Yosemite ともに今秋のリリース予定となっています。

AdSense

Ads

Blog Search

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。